Testing Sealing Outage
Incident Report for Flow
Resolved
Flow Testnet network upgrade is now complete and the issue has been resolved.

New start height is 185185854
Posted May 21, 2024 - 02:50 UTC
Update
The testnet network upgrade is underway and should be completed shortly.
Posted May 21, 2024 - 02:09 UTC
Update
We have investigated the issue and unfortunately, Flow testnet will have to undergo a network upgrade (spork) to recover from the issue.
We will be performing the network upgrade now and it will take us around 1 hour to complete.
Posted May 21, 2024 - 00:48 UTC
Update
We are still working on this issue.
We have identified the root cause and now working on the fix.
Posted May 21, 2024 - 00:30 UTC
Update
Still working on this.
Posted May 20, 2024 - 22:32 UTC
Identified
We are currently working to fix an outage with block consensus on Testnet. The issue has been identified, and we are working on a resolution. (This does NOT affect Flow mainnet)
Posted May 20, 2024 - 18:59 UTC
This incident affected: Flow Testnet.