Intermittent Access Node Errors
Incident Report for Flow
Resolved
This incident has been resolved, and we are implementing permanent fixes to prevent this issue from occurring in the future.
Posted Feb 28, 2023 - 17:00 UTC
Monitoring
We have identified an issue with our Access Nodes that caused an increase in errors. We are implementing a temporary fix to resolve the issue and will be continuing to monitor the issue.
Posted Feb 28, 2023 - 16:40 UTC
This incident affected: Flow mainnet Access APIs (GRPC API, GRPC Web API, REST API).