Flow Testnet is in epoch fallback mode
Incident Report for Flow
Resolved
Testnet is now out of the epoch fallback mode and has resumed normal epoch operation.
Posted Nov 02, 2023 - 16:58 UTC
Investigating
Hi,

Flow testnet is currently running in the epoch fallback mode. The epoch fallback mode is triggered when epoch transition fails.

We are investigating the reason that triggered the epoch fallback.

To recover, testnet must undergo a network upgrade (spork). We will schedule a network upgrade after the root cause has been identified and fixed.

Please let us know if you have any questions on Discord or the Flow forum.

Thank you,
Flow Foundation
Posted Nov 01, 2023 - 15:41 UTC
This incident affected: Flow Testnet.