Execution node instability causing transaction throughput to intermittently drop
Incident Report for Flow
Resolved
The issue has now been resolved.
Posted Jul 06, 2022 - 20:44 UTC
Identified
We are in the process of rolling out a fix for the issue.
Posted Jul 06, 2022 - 20:39 UTC
Update
We are continuing to investigate this issue.
Posted Jul 06, 2022 - 20:22 UTC
Investigating
We are currently investigating an issue on the Flow mainnet.
Posted Jul 06, 2022 - 20:22 UTC
This incident affected: Flow Mainnet (deprecated - please use 'Flow mainnet core components' and 'Flow mainnet Access APIs' instead).