Transaction execution has stopped
Incident Report for Flow
Resolved
The issue has been resolved and transaction execution has resumed.
However, one of the execution nodes run by the Foundation has been stopped as we are still investigating the root cause.
Posted Jun 13, 2024 - 15:44 UTC
Investigating
Transaction execution has stopped on Flow mainnet. We are currently investigating the issue.
Posted Jun 13, 2024 - 15:28 UTC
This incident affected: Flow mainnet core components (Transaction Execution, Block Sealing).