Testnet upgrade in progress
Incident Report for Flow
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 22:20 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2023 - 22:19 UTC
Investigating
hello @Developers and @Node Operator s,
We are upgrading the Execution and Verification nodes on Flow testnet. The network will continue to run but transaction execution may stop for a few minutes as the execution nodes restart.
Posted Feb 10, 2023 - 22:02 UTC
This incident affected: Flow Testnet.