Flow Testnet Sealing issue
Incident Report for Flow
Resolved
The incident has been resolved and Flow testnet is now up and running again.
Posted Sep 09, 2022 - 06:26 UTC
Investigating
We are currently investigating this issue.
Posted Sep 09, 2022 - 03:53 UTC
This incident affected: Flow Testnet.