Sealing halt
Incident Report for Flow
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 19:54 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2022 - 15:49 UTC
Investigating
We are currently investigating this issue.
Posted Jun 28, 2022 - 14:31 UTC
This incident affected: Flow Mainnet (deprecated - please use 'Flow mainnet core components' and 'Flow mainnet Access APIs' instead).