Flow Mainnet Transaction execution has stopped
Incident Report for Flow
Resolved
The issue has now been resolved and the network is fully functional.
Posted Sep 05, 2024 - 20:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2024 - 19:39 UTC
Monitoring
The performance issues have been resolved and collection nodes have recovered.
Developers are encouraged to use the next 20-30 minutes to test their apps and ensure there are no problems ahead of our next update.
Posted Sep 05, 2024 - 19:30 UTC
Investigating
Flow Mainnet network is currently not processing transactions. The Flow core team is investigating.
Posted Sep 05, 2024 - 09:46 UTC
This incident affected: Flow mainnet core components (Transaction Execution).