Testnet Consensus Outage
Incident Report for Flow
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 19:36 UTC
Monitoring
We have applied a fix for Testnet and are monitoring consensus performance.
Posted Dec 15, 2023 - 19:27 UTC
Investigating
We are currently investigating this issue.
Posted Dec 15, 2023 - 19:21 UTC
This incident affected: Flow Testnet and Flow Crescendo (Preview).