Testnet in EECC
Incident Report for Flow
Resolved
Flow Testnet has been sporked and this issue has been resolved. The network is now out of EECC.
Posted Aug 04, 2023 - 22:05 UTC
Identified
We have identified the root cause. A few consensus nodes on Flow testnet went down and the DKG failed. We have scheduled a spork at 2:00 PM Pacific (9:00 PM UTC) see: https://status.onflow.org/incidents/mwyn8ksx47k0.
Posted Aug 04, 2023 - 19:56 UTC
Investigating
Flow Testnet is currently running in the Epoch Emergency Chain Continuation (EECC) mode. EECC is a fallback mode when the epoch transition fails.
We are currently investigating why EECC got triggered.
Unfortunately, executing a spork is the only way to recover from EECC.
We will share the exact date and time for the spork soon.

(Mainnet is not affected at all)
Posted Aug 04, 2023 - 17:32 UTC
This incident affected: Flow Testnet.