Testnet - Consensus Finalization Rate
Incident Report for Flow
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 08:44 UTC
Monitoring
We have deployed a mitigation for the issue and are monitoring the impact.
Posted Jan 19, 2024 - 08:29 UTC
Update
Finalization has partially recovered. We are continuing to investigate root cause.
Posted Jan 19, 2024 - 08:05 UTC
Investigating
We are currently investigating this issue.
Posted Jan 19, 2024 - 07:42 UTC
This incident affected: Flow Testnet.