Transaction results not retrievable on Access Nodes
Incident Report for Flow
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 18:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2023 - 17:59 UTC
Investigating
Transaction results on Testnet are currently not retrievable via Access Nodes. The team is currently investigating the problem.
Posted Jan 29, 2023 - 17:41 UTC
This incident affected: Flow Testnet.