Flow Access Nodes experiencing errors relating to signer decoding following Epoch change
Incident Report for Flow
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 01:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2023 - 00:00 UTC
Update
Affected Flow Access Nodes have been updated and impact resolved for callers of those systems. We are coordinating with partner AN operators to confirm fix deployment
Posted Mar 02, 2023 - 00:00 UTC
Identified
An access node specific issue decoding signers is impacting one block, no others so far confirmed, causing an increased API error rate on reading that block. A limited number of partner systems are confirmed to be impacted. Investigation is concluded, and resolution fix is being validated.
Posted Mar 01, 2023 - 23:16 UTC
This incident affected: Flow mainnet Access APIs (GRPC API, GRPC Web API, REST API).