EVM Gateway APIs Unavailable
Incident Report for Flow
Resolved
We have resolved the issue and confirmed the availability of the EVM GW
Posted Sep 12, 2024 - 15:27 UTC
Monitoring
We have made changes to bring the EVM Gateway back online. We are now monitoring as it catches up.
Posted Sep 12, 2024 - 15:05 UTC
Identified
We have identified an issue with the EVM GWs, and we are working to implement a fix to recover the APIs.
Posted Sep 12, 2024 - 14:55 UTC
This incident affected: Flow mainnet Access APIs (EVM Gateway).