Flow mainnet Consensus block rate has dropped to zero
Incident Report for Flow
Resolved
The issue has been resolved, and block sealing has resumed.
Posted Jul 12, 2023 - 20:13 UTC
Monitoring
The fix has been deployed to two of the execution nodes. We are monitoring those nodes to ensure sealing resumes.
Execution node partners have notified to update their execution nodes.
Posted Jul 12, 2023 - 20:00 UTC
Identified
The issue has been identified and we are working on the solution right now.
Posted Jul 12, 2023 - 19:28 UTC
Investigating
We are currently investigating this issue.
Posted Jul 12, 2023 - 19:18 UTC
This incident affected: Flow mainnet core components (Collection Finalization, Block Finalization, Transaction Execution, Block Sealing).