Flow Testnet access endpoint is not pointing to the new network
Incident Report for Flow
Resolved
The CDN issue has now been resolved and the testnet access end points - access.devnet.nodes.onflow.org:9000testnet.onflow.org and testnet.onflow.org are pointing to the new network (tesnet 49).

The new network start height is: 129578013.

Kindly switch to using the public access endpoints.
Posted Nov 02, 2023 - 21:25 UTC
Update
⚠️ The Testnet Network Upgrade has finished, however, due to an issue with our third party CDN provider, our access node end points - access.devnet.nodes.onflow.org:9000testnet.onflow.org and testnet.onflow.org - are not available at the moment.

Please use these QuickNode endpoints for anything on Testnet in the meantime:
QuickNode Testnet endpoint side-still-sanctuary.flow-testnet.quiknode.pro

For gRPC use: side-still-sanctuary.flow-testnet.quiknode.pro:9000
e.g.flow blocks get latest --host side-still-sanctuary.flow-testnet.quiknode.pro:9000

For gRPC-web use: https://side-still-sanctuary.flow-testnet.quiknode.pro

For REST use: **https://side-still-sanctuary.flow-testnet.quiknode.pro**
e.g curl -X 'GET' 'https://side-still-sanctuary.flow-testnet.quiknode.pro/v1/blocks?height=final' -H 'Content-Type: application/json'

Once the third party CDN provider resolves their issues, our end points will be available again. We will update all our @Developers when this happens.

Thank you,

The Flow Foundation
Posted Nov 02, 2023 - 16:51 UTC
Monitoring
There has been an outage on the external CDN provider that we use.
The testnet has been sporked, but the public endpoint has not yet been switched to the new network (testnet 49) and still points to the old testnet (testnet 48).
Posted Nov 02, 2023 - 16:07 UTC
This incident affected: Flow Testnet.