Flow Mainnet Network Issue

Incident Report for Flow

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 11:58 UTC

Investigating

Flow Mainnet is currently under maintenance to address an issue with transaction execution, and should be back online promptly.

Thank you for your patience
Posted Feb 18, 2025 - 10:49 UTC
This incident affected: Flow Testnet, Flow mainnet core components (Collection Finalization, Block Finalization, Transaction Execution, Block Sealing), and Flow mainnet Access APIs (GRPC API, GRPC Web API, REST API, EVM Gateway).