Flow mainnet is in the Epoch Fallback Mode
Incident Report for Flow
Resolved
The network is now out of the Epoch Fallback Mode. Automatic epoch transition has resumed.
Posted Sep 25, 2024 - 18:48 UTC
Update
Update on this issue: To recover from the Epoch Fallback Mode (EFM) and resume automatic Epoch transition, the network has to be upgraded. The upgrade has been scheduled for Sept 25th. See here for details: https://status.onflow.org/incidents/f2l1cstmbfpp.
Posted Sep 14, 2024 - 00:32 UTC
Update
The network is now in the Epoch Fallback Mode (EFM) and automatic epoch transitions have paused.

As a workaround to ensure that staking operations continue, the governance committee submitted a transaction (transaction ID: 05abc413e6426d83fef0c79a9f59c31b0194f26427b07ab0c1c9da7750cfba22) to advance the epoch.

We will share the plan and timelines around recovering the network from EFM and resuming automatic epoch transitions.
Posted Sep 11, 2024 - 19:39 UTC
Identified
Earlier today, a system transaction failed to execute. The root cause has been identified and fixed however as a consequence of the failure to execute the system transaction, the network will enter the Epoch Fallback Mode (EFM) in a couple of hours.
The network will continue producing blocks and executing transactions in the Epoch Fallback Mode. However, epoch transitions will pause. Staking related operations, which depend on the epoch transitions, will also pause.
We will soon share a plan and timelines to recover from the EFM.
Posted Sep 11, 2024 - 17:31 UTC
This incident affected: Flow mainnet core components (Collection Finalization, Block Finalization, Transaction Execution, Block Sealing).