GetTransaction intermittently returns an error on Testnet
Incident Report for Flow
Resolved
The incident has been resolved
Posted Jun 09, 2023 - 04:32 UTC
Monitoring
The fix has been deployed to the Testnet access nodes. We are currently verifying it.
Posted Jun 09, 2023 - 04:31 UTC
Identified
The issue has been identified. The fix is currently being implemented.
Posted Jun 08, 2023 - 22:57 UTC
Investigating
Flow Testnet is experiencing an intermittent issue in retrieving transaction results.
It once in a while returns this error:
result: client: rpc error: code = NotFound desc = not found: could not retrieve collection: key not found
We are currently investigating this issue.
Posted Jun 08, 2023 - 22:05 UTC
This incident affected: Flow Testnet.