Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 22, 2023 - 16:00 UTC
Update
Flow Mainnet will undergo an emergency spork on 2023-02-22, going from Mainnet-21 to Mainnet-22 at 8:00 AM Pacific time.
The epoch transition on Flow mainnet failed today due to an issue with the Flow staking contract. The issue has been identified and is being worked upon right now. To resume normal epoch operation, Flow mainnet has to be sporked.
All other components and features are working as expected and only epoch operation has been affected.
Posted Feb 16, 2023 - 16:22 UTC
Scheduled
Flow Mainnet will undergo an emergency spork on 2023-02-22, going from Mainnet-21 to Mainnet-22 at 8:00 AM Pacific time.
The epoch transition on Flow mainnet failed today due to an issue with the Flow staking contract. The issue has been identified and is being worked upon right now. To resume normal epoch operation, Flow mainnet has to be sporked.
All other components and features are working as expected and only epoch operation has been affected.