Protocol Identity table issue on Testnet causing consensus node halt
Incident Report for Flow
Resolved
The emergency spork was successful, and Testnet is now back online

The new height is 93156994.
Posted Jan 30, 2023 - 13:41 UTC
Identified
There is currently a consensus node issue, that is in need of an emergency Spork.
Posted Jan 30, 2023 - 12:44 UTC
This incident affected: Flow Testnet.