Transaction not retrievable
Incident Report for Flow
Resolved
The transaction is now retrievable.
Posted Jan 25, 2023 - 17:25 UTC
Monitoring
The Flow mainnet ran into an issue with this particular transaction 03aa46047cdadfcf7ee23ee86cd53064e05f8b5f8a6f570e9f53b2744eddbee4. The transaction was successful, but it is not retrievable currently since it has a large number of events and exceeds the gRPC response message size on the server. We are working on the fix right now and should have the deployed shortly.
Posted Jan 25, 2023 - 17:00 UTC
This incident affected: Flow mainnet Access APIs (GRPC API, GRPC Web API, REST API).