Transaction throughput has dropped significantly
Incident Report for Flow
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 01:11 UTC
Investigating
The transaction throughput of the collection nodes has dropped.
Posted Sep 14, 2023 - 00:56 UTC
This incident affected: Flow mainnet core components (Collection Finalization).