Flow Testnet Outage
Incident Report for Flow
Postmortem

Flow testnet experienced networking issues between it nodes due to an underlying issue with the cloud provider. The issue has now been resolved, and the Flow team is working with the cloud provider to ensure this does not happens again.

Posted Jan 10, 2023 - 18:07 UTC

Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 17:43 UTC
Investigating
We are currently investigating this issue.
Posted Jan 10, 2023 - 16:28 UTC
This incident affected: Flow Testnet.