Cluster Finalization Degradation
Incident Report for Flow
Resolved
The mitigation has been applied across the majority of node operators.
Posted Nov 24, 2023 - 03:00 UTC
Monitoring
We are monitoring as all node operators apply the mitigation.
Posted Nov 23, 2023 - 23:03 UTC
Update
We are in the process of rolling out a mitigation for this issue. The network is online with cluster finalization and consensus finalization periodically degraded.
Posted Nov 23, 2023 - 19:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2023 - 19:33 UTC
Update
We are continuing to investigate this issue.
Posted Nov 23, 2023 - 19:23 UTC
Investigating
We are currently investigating this issue.
Posted Nov 23, 2023 - 19:20 UTC
This incident affected: Flow mainnet core components (Collection Finalization).