Flow testnet execution node issue
Incident Report for Flow
Resolved
Two of the three Execution nodes on testnet ran out of memory. A node restart fixed those nodes. We will be investigating this further during office hours and find solutions with which this could be prevented in the future.
Posted Oct 05, 2023 - 05:56 UTC
Investigating
Two of the three Testnet execution nodes are currently down. We are investigating it right now
Posted Oct 05, 2023 - 05:43 UTC
This incident affected: Flow Testnet.