Testnet Collection Intermittent Outage
Incident Report for Flow
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 19:33 UTC
Update
This has now been resolved, and Testnet should be functioning normally.
Posted Jan 08, 2024 - 19:30 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2024 - 18:29 UTC
This incident affected: Flow Testnet.