We are working through the Testnet spork. Should be done soon.
Posted 3 years ago. Jul 28, 2022 - 01:02 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 3 years ago. Jul 28, 2022 - 00:01 UTC
Update
Reminder - Flow Testnet Spork today.
We will be doing a Flow Testnet spork Today (Wednesday, July 27th) starting at 5:00 pm Pacific. The spork should be complete by 8:00 pm Pacific.
Flow Testnet is currently running in the Epoch Emergency Chain Continuation (EECC) mode. EECC is a fallback mode when epoch transition fails. Testnet went into EECC because there was a misconfigured value in the staking contract on Testnet. Unfortunately, the only way to recover from EECC is by doing a spork and then fixing the staking contract value.
(The value on the staking contract on Flow mainnet is correct and mainnet is not in the EECC mode)
Posted 3 years ago. Jul 27, 2022 - 16:19 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted 3 years ago. Jul 21, 2022 - 22:19 UTC
Update
We will be doing a Flow Testnet spork on Wednesday, July 27th starting at 5:00 pm Pacific. The spork should be complete by 8:00 pm Pacific.
Flow Testnet is currently running in the Epoch Emergency Chain Continuation (EECC) mode. EECC is a fallback mode when epoch transition fails. Testnet went into EECC because there was a misconfigured value in the staking contract on Testnet. Unfortunately, the only way to recover from EECC is by doing a spork and then fixing the staking contract value.
(The value on the staking contract on Flow mainnet is correct and mainnet is not in the EECC mode)
Posted 3 years ago. Jul 28, 2022 - 00:00 UTC
Scheduled
We will be doing a Flow Testnet spork on Wednesday, July 27th starting at 5:00 pm Pacific. The spork should be complete by 8:00 pm Pacific.
Flow Testnet is currently running in the Epoch Emergency Chain Continuation (EECC) mode. EECC is a fallback mode when epoch transition fails. Testnet went into EECC because there was a misconfigured value in the staking contract on Testnet. Unfortunately, the only way to recover from EECC is by doing a spork and then fixing the staking contract value.
(The value on the staking contract on Flow mainnet is correct and mainnet is not in the EECC mode)
Posted 3 years ago. Jul 28, 2022 - 00:00 UTC
This scheduled maintenance affected: Flow Testnet.